Blue Green Deployment Failure

Incident Report for DDC Platforms Status Page

Resolved

Service Restored
Posted Jan 29, 2024 - 23:55 UTC

Update

Service restored
Posted Jan 29, 2024 - 23:55 UTC

Update

Rollback complete, testing initiated
Posted Jan 29, 2024 - 23:45 UTC

Update

Rollback initiated
Posted Jan 29, 2024 - 23:19 UTC

Update

Deployment failure has caused instability in the platform
Posted Jan 29, 2024 - 23:00 UTC

Investigating

Planned maintenance for deployment of Blue/Green capability to the platform
Posted Jan 29, 2024 - 16:00 UTC